Error Message: “No Response from Central Site” message appears when transmitting

Error Message: “No Response from Central Site” message appears when transmitting

SYMPTOMS

When transmitting to Central Site, the following error message appears:
No Response from Central Site

CAUSE

This error message will occur if the program is not able to communicate with Central Site. The computer’s internet connection may not be available. This may also be caused by the computer’s firewall blocking communications between the program and Central Site.

RESOLUTION

Method 1: Verify the computer’s internet connection:

To verify the computer’s internet connection simply on a browser and attempt to open a website that had not previously been viewed. A useful site for this test is:
http://www.purple.com/
If the computer is able to view this page (i.e. a purple screen appears) it has a functional internet connection.
Method 2: Allow the program through the Windows Firewall:
  • Windows 7:
  1. Close the program if it is open, click the Start button and then click Control Panel.
  2. In the top-right corner of the Control Panel, click the View by option box and then click Category.



  3. Click System and Security.
  4. In the Windows Firewall section, click Allow a program through Windows Firewall.



  5. Click the Change settings button and then click the Allow another program… button.



  6. In the Add a Program window, click the program that is not able transmit and then click the Add button.
  7. Open the program and attempt to transmit.