"Transmitter Fee does not match Central Site EFIN record" refusal message when transmitting a tax return

"Transmitter Fee does not match Central Site EFIN record" refusal message when transmitting a tax return

SYMPTOMS

After transmitting a tax return, it is refused with the following message:
Transmitter Fee does not match Central Site EFIN record.

CAUSE

This issue can occur if the fees for the EFIN have changed since the return was originally created.

RESOLUTION

Refresh the EFIN in the 8879:

  1. Transmit to receive the latest fee information for the User ID being used.
  2. Open the return that was rejection.
  3. Open the 8879 by double-clicking on the form in the "Attached Forms" pane.
  4. Click on the EFIN in the first part of the DCN.



  5. Click on the Choices… button on the bottom of the screen and select the same EFIN from the list to refresh the fee information in the 8879.
  6. Complete any prompted steps and clear any verify messages.
  7. Transmit the return.
If the return continues to be refused, contact Technical Support in order to have the EFIN information resent.