Error Message: “Login refused – serial changed” when transmitting
SYMPTOMS
When transmitting, the following error message appears:
- Login Refused Serial Changed
CAUSE
Only one installation is allowed to transmit for each User ID. transmitting creates a serial number for a transmitting machine when it first connects. If another machine connects with the same User ID, the connection is refused as this serial number does not match.
This error message will appear if any of the following conditions are true:
- The User ID is configured incorrectly.
- Another computer has already transmitted using the User ID configured.
RESOLUTION
Method 1 - Verify the User ID:
- Log in to the program as a user with administrator rights.
- From the top menu, select Setup->Office Setup.
- Verify the User ID field contains the correct value.
- Click OK to save the change.
Method 2 - Contact support to reset the serial number:
- Contact customer support if method 1 does not resolve the error message.