Error Message: “Remote site printing requires site selection first” message appears when printing a check
SYMPTOMS
When printing a check the following error message appears:
CAUSE
The check being printed is associated with a Site ID, but a database record for this Site ID has not been created.
RESOLUTION STEPS
Method 1: Disable remote printing by site:
- Click Settings and then Printer Settings.
- Uncheck Remote printing by site.
Method 2: Add the site ID to the Site Identifiers database:
- In the program Work In Progress Summary (WIP) screen, click Checks, Registers and Activation.
- Verify the Site ID that appears in the Site column for the check causing the error.
- Click Close to close the check registry.
- From the top menu, select Database->Site Identifiers.
- Type the name of the Site ID verified in step 2 in the SITE ID box and then click Add.
- In the Description field, type a brief description of the office.
- If this office prints checks remotely from a VPN, WAN or terminal service, type the name of the printer in the Remote Printer Device field. Otherwise, leave this field blank.
- Click Save.
The check should now print without error.