Error Message: “Login Refused, Bad PASSWORD” when transmitting

Error Message: “Login Refused, Bad PASSWORD” when transmitting

SYMPTOMS

When transmitting the following error message appears:

CAUSE

This issue can occur if any of the following are true:
  • The User ID entered in the program is incorrect.
  • The communications password entered in the program is incorrect.

RESOLUTION

Method 1 – Verify the User ID is configured correctly:

  1. Log in to the program as a user with Administrator rights.
  2. From the top menu, select Setup->Office Setup.
  3. In the User ID field, type the User ID to be used.
  4. Click OK to save the change.

Method 2 - Verify the communications password is configured correctly:

  1. Log into the program as a user with Administrator rights.
  2. Open the Work In Progress Summary.
  3. On the top toolbar, click Transmit. The Transmit to Central Site window will open.
  4. Click Setup. The Central Site Communications Settings screen will open.
  5. In the Password field, type the transmission password. Note: This password is case-sensitive.
  6. Click OK to save the change.
If the correct User ID and password have been configured, communication will now be successful.