Error Message: “Login Refused, Bad PASSWORD” when transmitting
SYMPTOMS
When transmitting the following error message appears:
CAUSE
This issue can occur if any of the following are true:
- The User ID entered in the program is incorrect.
- The communications password entered in the program is incorrect.
RESOLUTION
Method 1 – Verify the User ID is configured correctly:
- Log in to the program as a user with Administrator rights.
- From the top menu, select Setup->Office Setup.
- In the User ID field, type the User ID to be used.
- Click OK to save the change.
Method 2 - Verify the communications password is configured correctly:
- Log into the program as a user with Administrator rights.
- Open the Work In Progress Summary.
- On the top toolbar, click Transmit. The Transmit to Central Site window will open.
- Click Setup. The Central Site Communications Settings screen will open.
- In the Password field, type the transmission password. Note: This password is case-sensitive.
- Click OK to save the change.
If the correct User ID and password have been configured, communication will now be successful.