Error Message: “Login Refused, NO USER ID” when transmitting
SYMPTOMS
When transmitting to the following error message appears:
CAUSE
This message appears if either of the following are true:
- The User ID entered in the program is invalid.
- The account associated with the User ID is not active for the program year used.
Note: A user ID can be active for one year and not active for a prior year.
RESOLUTION
Method 1 - Verify the USER ID and Password:
- Log in to the program as a user with administrator rights.
- From the top menu, select Setup->Office Setup.
- In the User ID field, verify the entered value is correct, making changes as necessary.
- Click OK to save the change.
Method 2 - Contact a sales representative:
To verify the status of the account being used for the program year, please contact the sales department.