Bookmarks do not appear when verifying a tax return
SYMPTOMS
When verifying a tax return, bookmarked fields do not appear in the Return Errors and Rejects window.
CAUSE
In order to display bookmarks when verifying a return, the program must be configured to display warnings during verification.
- Log into the program as a user with Administrator rights.
- From the top menu, select Setup->Office Setup. The Applications Settings window will open.
- Select the Registration tab.
- Under Verification Settings, check the box labeled Display Warning-type Errors.
- Click OK to save the changes.
Bookmarks should now appear in the tax return verification window.