When selecting a return for transmission, the Transfer Return check box is the only option available; the Transmit check box is disabled
SYMPTOMS
When selecting a return for transmission, the only option available is to transfer a return. The transmit check box is disabled.
CAUSE
This behavior will occur if a computer is configured as a transfer or feeder computer.
RESOLUTION
To resolve this issue, configure the program as a transmitting computer by following these steps - (SHOW ME):
- Log in to the program as a user with administrator rights.
- From the top menu, select Setup->Office Setup. The Applications Settings window will open.
- On the Registration tab, in the Transmitting Computer? drop-down box, select Transmit.
- Click OK to save the changes.
The option to transmit a return should now be available.