Preparer ID’s are duplicated on the Paid Preparers screen
SYMPTOMS
On the Paid Preparers screen, most entries are duplicated.
CAUSE
This behavior can occur if the Paid Preparer database is damaged.
RESOLUTION
To resolve this issue, repair the Paid Preparer database:
- Log in to the program as a user with administrator rights.
- From the top menu, select Utility->System Utilities.
- Click Rebuild Database and click Run Utility.
The program will repair the database and entries should no longer be duplicated.