Error Message: “Software Error/Interrupt!! XIExec ()” message appears when printing a tax return to a PDF

Error Message: “Software Error/Interrupt!! XIExec ()” message appears when printing a tax return to a PDF

SYMPTOMS

When attempting to print a tax return as a PDF, the following error message appears:
‘Software Error /Interrupt!! XIExec ()
Error: (11) ERROR_FILE_NOT_FOUND

CAUSE

In most cases, this error will occur when the program is configured to use an external PDF reader and does not have write access to the PDF printing path.
It can also occur when using non-standard PDF readers instead of Adobe Reader.

RESOLUTION

Method 1 - Set the PDF printing path:

  1. Log into the program as a user with Administrator rights.
  2. On the top menu, select Setup->Printer Setup.
  3. Click the Print Options tab.
  4. Under PDF Printing Options click Browse to select the PDF printing path.


  5. Select a file location to write PDF files.

    Note: Some versions of Windows will not write to the root of the C:\ drive.

Method 2 - Uninstall any PDF readers and install the latest version of Adobe Reader:

  1. Exit the program, click the Windows Start button and then click Control Panel.
  2. In the Control Panel Search box, type "Uninstall Program" and the click Uninstall a program.


  3. Scroll through the list of installed programs, click any PDF reader and then click Uninstall.
    1. If multiple PDF readers are installed, repeat to remove all PDF readers.
  4. After all PDF readers have been uninstalled, install the latest version of Adobe Reader from http://get.adobe.com/reader/.
PDF copies of returns should now print normally.