Error Message: “Invalid Check Number” when printing a check
SYMPTOMS
When printing a check, the following error message appears:
“Invalid Check Number”
CAUSE
The starting or ending check number that was entered in the program is incorrect or missing. A valid check number range must be entered in the program to avoid this error.
RESOLUTION
- Log into the program as a user with Administrator rights.
- On the Work In Progress Summary (WIP) select Checks, Registers and Activation.
- Click the Check Inventory tab.
- Click the Activate button. The Activate Check Range window will appear.
- In the Starting Check Number field, type the lowest check number that appear on the checks to be activated.
- In the Ending Check Number field, type the highest check number that appears on the checks to be activated.
- If activating check stock for multiple offices, type the applicable site ID in the Site ID field. Otherwise leave this field blank.
- Click OK to activate the check range.
The activated check range will display on the Check Inventory tab and check should now print without error.