Error Message: “incorrect aes key - Press Cancel to abandon access or OK to retry” when creating a new return

Error Message: “incorrect aes key - Press Cancel to abandon access or OK to retry” when creating a new return

SYMPTOMS

When a new return is entered, the follow error occurs:

CAUSE

This error is caused when the current year cannot access the tax data for the prior year program, due to the prior year being configured to use AES Encryption.

RESOLUTION

Update the credentials for the Prior Year Encryption Key:

  1. Veify that the correct credentials are being used by opening the prior year program and logging in.
  2. Close the prior year program.
  3. Log in to the current year program as a user with Administrator rights.
  4. From the top menu, select Utilities->System Utilities.
  5. Under System Wide Utilities, click Prior Year Encryption Key.
  6. Click the Run Utility button at the bottom of the screen. The Prior Year AES Key window will open.
  7. Enter the correct path, login ID and password in the indicated fields.
  8. Click OK to save the change.
The return will now be created without error.