Error Message: “File access error, unable to open software 1040us0 error_access_denied” when installing updates
SYMPTOMS
When installing updates, states or additional products the following error message appears:
CAUSE
This issue can occur if any of the following are true:
- Another computer on the network is using the program.
- The files necessary to update the program are set as read-only.
RESOLUTION
Method 1 - Close the program on all other workstation computers:
- If the program is open on another computer on the network, close it before updating the software.
Method 2 - Remove the read-only attributes:
- In My Computer, browse to the drive where the program is installed.
- Right-click the program installation folder and click Properties.
- Clear the Read-Only check box and click Apply.
- Click Apply changes to this folder, subfolders and files and click Ok.