Error Message: “Crosslink Startup Abort!!! >DB2 Load Error: (030)” when opening the program
SYMPTOMS
When opening the program, the following error message appears:
- ‘Crosslink Startup Abort!!!
DB2 Load Error: (030)’
CAUSE
This can occur if an error occurred during a previous program update.
RESOLUTION
Uninstall and reinstall the program.
Step 1 - Uninstall the program
- Access the Start Screen:
- Press the Windows Key or hover the cursor in the bottom-left corner of the screen until a small image of the Start Screen appears, then click on the icon to toggle over to the Start Screen.
- Locate the program year in question on the list displayed.
- Right click on the icon. A check-mark will appear in the right corner to indicate an application has been selected.
- Click Uninstall on the toolbar that appears at the bottom of the screen. The Programs and Features window will open.
- Verify the correct program year is highlighted, then press Uninstall.
- Go to the Windows Desktop.
- Click Start->Control Pane.
- Double-click Add or Remove Programs.
- Click the program for the year experiencing the issue.
- Click Remove.
Step 2 - Reinstall the program
- Insert the the program installation CD into the CD or DVD drive. The installation program should begin automatically.
- If it does not, open My Computer/Computer and right-click the CD drive and select AutoPlay.
- Follow the on-screen instructions to reinstall the program.
- When the installation is complete, update the program:
- If on a network, close the program on all workstation computers.
- Open the reinstalled program.
- On the Work In Progress Summary (WIP), click Transmit on the toolbar. The Transmit to Central Site dialog will open.
- Click Transmit. The program will transmit to the Central Site.
- When the transmission is complete, the program will return to theWork In Progress Summary.
- On the left column, click Software Updates.
- If Software Updates are disabled the program is up to date and no further steps are required.
- Click Apply All
The program will install all available updates and should open without error.