Error Message: "“Crosslink Abort Interrupt! Unable to read check image” when printing a check

Error Message: "“Crosslink Abort Interrupt! Unable to read check image” when printing a check

SYMPTOMS

When printing a tax return, the following error message appears:
‘Crosslink Abort Interrupt! Unable to read check image’

CAUSE

This behavior can occur if the program is not updated to the current version.

RESOLUTION

Before performing any of these steps, verify all checks that can be printed without error are printed.

Method 1: Download Updates and repair the check database:

  1. Close the program on all computers.
  2. Open the program on one machine on the network.
  3. Log in to the program as a user with Administrator rights.
  4. On the top menu bar, click Transmit. The Transmission screen will open.
  5. Click the Transmit button to transmit to the Central Site. Wait for transmission to complete.
  6. On the Work In Progress (WIP) screen, click Software Updates. The Software Updates window will open.
  7. Click Apply All to apply all software updates. The program will apply updates and close. Note: If no software updates are available, please contact Customer Support.
  8. Log in to the program as a user with Administrator rights.
  9. On the top menu, select Utility->System Utilities. The System Utilities window will open.
  10. Select Master Check Rebuild.



  11. Click Run Utility. A verification window will open.
  12. Verify that all checks that can be printed without error have been printed. Then click Yes.
  13. The Rebuild Check Index window will open and begin rebuilding the check database. When the rebuild is completed, click Close to close the window.
  14. Attempt to reprint the check again.
If the check does not print, please contact Customer Support for further assistance.