Error Message: “11004 unable to make TCP connection” when transmitting
CAUSE
This behavior can occur if any of the following are true:
- There is no active internet connection.
- The Central Site IP address is not configured properly in the program.
- A firewall is preventing transmission.
RESOLUTION
Method 1 - Establish an Internet connection:
If there is no internet connection available, the program will be unable to transmit. Verify internet connectivity by opening a browser and connecting to a website that has not been connected to previously. Connecting to a recent website may not show if an internet connection is not working as modern web browsers store information from prior visits and can often display a revisited website even without an internet connection.
Once the internet connection has been reestablished, attempt another transmission.
Method 2 - Verify the configured Central Site server address is correct
- Log into the program as a user with Administrator rights.
- On the Work in Progress Summary (WIP) click Transmit on the top bar. The "Transmit To Central Site" window will open.
- On this page, click Setup. The "Central Site Communications Settings" window will open.
- Select the Advanced tab.
- In the IP Address box, type "answer.petzent.com".
- Click OK to save the change.
- Transmit to the Central Site.
Method 3 - Add an exception to the software or hardware firewall on the network:
- Basic firewall information:
- A firewall is a program that prevents a computer on a network from connecting to unknown sites.
- There are two types of firewalls, software and hardware.
- An example of a hardware firewall would be one that is run by a piece of equipment connected to the network, such as a network router or a cable modem. Many of these devices come preconfigured with a firewall that runs from at all times.
- And example of a software firewall would be piece of software that runs on a computer, such as antivirus software or internet security suites. Many of these also enable a firewall by default.
- An exception may need to be added for the IP address of the Central Site. Again, this address is:
Related Articles
Error Message unable to make TCP connection when transmitting
closeclose othersmore Error Message: “11004 unable to make TCP connection” when transmitting SYMPTOMSWhen transmitting the following error message appears: 11004 unable to make TCPconnection CAUSEThis behavior can occur if any of the following are ...
Error Message: “Login refused – serial changed” when transmitting
SYMPTOMSWhen transmitting, the following error message appears: Login Refused Serial Changed CAUSEOnly one installation is allowed to transmit for each User ID. transmitting creates a serial number for a transmitting machine when it first connects. ...
Unable to transmit; TCP error
Check the communication settings. Answer2.petzent.com Change Drop from 10 - 30 Check antivirus and firewall settings to allow Answer2.petzent.com Some ensure TCP Port 80 (HTTP) must be open
Error Message: “No Response from Central Site” message appears when transmitting
SYMPTOMSWhen transmitting to Central Site, the following error message appears: No Response from Central Site CAUSEThis error message will occur if the program is not able to communicate with Central Site. The computer’s internet connection may not ...
Error Message: “Login Refused, NO USER ID” when transmitting
SYMPTOMSWhen transmitting to the following error message appears: CAUSEThis message appears if either of the following are true: The User ID entered in the program is invalid. The account associated with the User ID is not active for the program year ...